waterinjection.info

waterinjection.info (http://www.aquamist.co.uk/forum2/vbulletin/index.php)
-   Aquamist HFS-6 forum (http://www.aquamist.co.uk/forum2/vbulletin/forumdisplay.php?f=32)
-   -   HFS-6 Inconcistent Injection (http://www.aquamist.co.uk/forum2/vbulletin/showthread.php?t=2785)

trdhilux 12-06-2015 01:03 AM

HFS-6 Inconcistent Injection
 
Hi everyone,

I have recently purchased a Hilux with a 3.4 TRD supercharged motor. The motor is setup quite nice, with some headwork, pulley geared for about 9 psi, seventh injector added, and exhaust. It is also running a HFS-6 system. I am very new to the water injection world, and want to learn as much about these units as I can. From what I understand the HFS-6 is known to have a few issues.

I have a few questions in regards to my setup, and hopefully you guys can help me out.

- First question is, on the display gauge, 90% of the time I can only get the unit to flow 2 bars, no matter what the boost or engine load conditions are. Occasionally I will see the flow bar going higher, and indicating it is actually flowing more.
- Second question is I beleive the unit is injecting too early, even when highway cruising, most of the time the blue LED, at the end of the bar graph is flickering (not sure what that LED represents) and will flow one or two bar on maybe 2-3 psi.
-Third question is, after I leave the car overnight, when I start I can hear what I beleive is the pump has possibly lost prime. I can hear quite a growl coming from the car, but havent been able to pinpoint it to the pump. The fluid tank is above th epump, so should gravity to the pump. Are there any issues with the pump from the HFS-6 losing prime? The pump has an accumulator (I think they are called) on it, which I beleive the later models dont have.

I would also like to re-do jet size calculations etc to confirm that I have the right jet etc, but I can work on that later.

Thanks, Josh

Richard L 17-06-2015 10:50 AM

Re: HFS-6 Inconcistent Injection
 
Hello Josh,

HFS6 is the most complex and versatile system we have ever produced, issue is normally associate with the operator not familiar with the system. Quality of the install is great affected by the longer term reliability of the system. It was superseded by the current HFS3 and 4 in 2012.

First of all, how old is the system? A newly installed system should not exhibit those abnormal behaviour.

First thing to do is to purged the system and check for corrosion of the wires. If the pump is installed in the engine bay, you will have no end of problems as it is not suppose to be. There are more experience users here on the HFS6 that may chime in and help. I can only help you with the initial problem and not effective on a six years old install.

You first call for support is from your supplier.

trdhilux 18-06-2015 01:48 AM

Re: HFS-6 Inconcistent Injection
 
Hi Richard thanks for the reply!

I would imagine the system to be around 3-4 years old.

The pump is currently installed on the underside of the car, under the tub. I do not like it there and am planning on installing the pump, wiring and a reservoir in a small weather proof tool box in the back of the ute.

Yes I have been in contact with the supplier and installer a while ago, so I will find out some more details from them as well.

I think in the long run I would like to upgrade to a HSF3, but can't afford that cost right now. I presume that nothing would be interchangeable with the HFS6.

I will research into purging the system, and go from there.

Josh

Richard L 18-06-2015 11:23 AM

Re: HFS-6 Inconcistent Injection
 
The pump is not water proof, in time it will fail as the bearing are corroded. You might like to replace the pump and relocate it to a dry place.

trdhilux 18-06-2015 10:26 PM

Re: HFS-6 Inconcistent Injection
 
OK thanks for that, its is possible that it is on its way out now.

i found some details on the kit, it was the owner of the car who purchased it, and had a mechanic install it (performance shop) but I don't know if they have had a lot to do these type of sytems (ie they advertise the fact they install them etc).

Will a newer model pump replace the pump I have now?

trdhilux 19-06-2015 03:13 AM

Re: HFS-6 Inconcistent Injection
 
My current thoughts at the moment are to purchase a new pump, and an aquamist baffled water meth tank, and install in a dry protected area. Whilst I'm at it install an inline filter and jet with checkvalve as the jet is currently located on the supercharger intake, with no check valve.

I would also like to look at the option of changing jet size and running just water through the system, along with dropping a few psi (stock pulley) form the supercharger.

Josh

Richard L 19-06-2015 07:37 AM

Re: HFS-6 Inconcistent Injection
 
All available at the online shop.

trdhilux 30-10-2017 11:54 PM

Re: HFS-6 Inconcistent Injection
 
So i have finally had a chance to try and tune and run this system. Took for a quick drive to see how the system reacted with the "tune" that was already in the controller. Threshold was set to maybe 20%, and everything seemed to work OK, although I could only get it to display 3 bars. No worries, pulled over and put the jumper link on cal, and adjusted the bar graph. While i was there i adjusted the fail safe trims to 12 o'clock,put jumper back on PRK, took for another test drive and kept going to fail safe.I noticed there were no flow bars lighting up though.

Pulled over and adjusted the fail safes to full anti clockwise on WL and full clockwise on WH (i presumed this would almost eliminate failsafe??) and took for a test drive. I could see the B symbol light up as soon as threshold was met, no fail safe activating but no flow bars would light up at all.

Returned home and put unit into test, had full flow out of the jet, but no bar graph displayed. (im presuming the flow sensor is playing seized, is there anyway I can test?) Is there anaything else i should check?

Thanks

trdhilux 31-10-2017 07:21 AM

Re: HFS-6 Inconcistent Injection
 
A little more testing this afternoon revealed that the unit is still spraying, had jet onto windscreen. No bars on graph. Put into test mode and couldnít see any bars. Would the sc pot full clockwise and it would show 3 bars?? I thought this direction should tune it to display no bars. Turned it back to where I had it set 6 bats under cal mode, and nothing. Have the fcm a light tap and one bar showed up. I think the fcm may be faulty, connections seem to be ok fiddles with them all and didnít see a difference.

Is there anyway I can clean the FCM?

Thanks

Richard L 31-10-2017 09:43 AM

Re: HFS-6 Inconcistent Injection
 
intermittent could be caused by internal corrosion of the FCM. Post a picture of the inside.


All times are GMT +1. The time now is 10:38 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.