waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and resources > Aquamist HFS-3 forum

Reply
 
Thread Tools Display Modes
  #11  
Old 19-08-2019, 03:22 AM
BlwnAway BlwnAway is offline
Junior Member
 
Join Date: Feb 2018
Location: St. Louis Mo US
Posts: 13
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

Yes, but only with the FDC jumper test linked and the SC calibration linked.
Not during normal flow testing.
Reply With Quote
  #12  
Old 19-08-2019, 06:48 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,882
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

it appears to be one of the following:

1. yellow harness (sensor cable)
2. sensor jammed
3. controller. if at anytime the red and yellow cable was swapped accidentally, It will damage the part of the circuitry that decodes the flow.

Can you return the above to us and we will fix/replace at no charge.

Shipping address:
(write "return to manufacturer for repair" or tax will be charged. Value is $10)

ERL Ltd
Iroko house
Bolney Ave. Peacehaven
East Sussex BN10 8HF
England
T: +44 1273 581007
F: +44 1273 581555

USPS is very reasonable.
__________________
Richard L
aquamist technical support
Reply With Quote
  #13  
Old 19-08-2019, 07:54 AM
BlwnAway BlwnAway is offline
Junior Member
 
Join Date: Feb 2018
Location: St. Louis Mo US
Posts: 13
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

Can do, I will have it out next weekend and let you know when it's on the way, with a note attached.

Thanks
Mark
Reply With Quote
  #14  
Old 19-08-2019, 10:04 PM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,882
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

please send:
1. controller
2. flow sensor tube.
__________________
Richard L
aquamist technical support
Reply With Quote
  #15  
Old 20-08-2019, 03:57 PM
BlwnAway BlwnAway is offline
Junior Member
 
Join Date: Feb 2018
Location: St. Louis Mo US
Posts: 13
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

Quote:
Originally Posted by Richard L View Post
please send:
1. controller
2. flow sensor tube.
Excellent, the wiring removal was at least a 1 - 2 hour job... Lol

Flow sensor tube only, no FAV T, will do.

With no wiring removal, will be in the way to you tomorrow, thanks again.
Reply With Quote
  #16  
Old 20-08-2019, 04:39 PM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,882
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

No need to remove wiring, justhe controller, just flow sensor assembly.
__________________
Richard L
aquamist technical support
Reply With Quote
  #17  
Old 16-09-2019, 06:18 AM
BlwnAway BlwnAway is offline
Junior Member
 
Join Date: Feb 2018
Location: St. Louis Mo US
Posts: 13
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

Richard, just making sure you got the parts, tried e-mail but no reply, and can't send you PM.
They should have been there approx 2 weeks ago, there's no tracking to England with USPS.

Thanks.
Reply With Quote
  #18  
Old 16-09-2019, 07:15 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,882
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

I was away. will check today
__________________
Richard L
aquamist technical support
Reply With Quote
  #19  
Old 24-09-2019, 02:49 PM
BlwnAway BlwnAway is offline
Junior Member
 
Join Date: Feb 2018
Location: St. Louis Mo US
Posts: 13
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

Richard, any word yet on my repair?
Reply With Quote
  #20  
Old 08-10-2019, 01:46 AM
BlwnAway BlwnAway is offline
Junior Member
 
Join Date: Feb 2018
Location: St. Louis Mo US
Posts: 13
Default Re: HFS-3 Tests O.K., but No Bar.Graph During.Operation

Richard, it's been a month and a half since I sent those parts, is there I problem I should be aware of, or have you tried contacting me in another way besides the forum?
I don't think I missed something from my e-mail.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.