waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and resources > Aquamist HFS-3 forum

Reply
 
Thread Tools Display Modes
  #11  
Old 26-09-2018, 06:00 PM
sbrunthaler sbrunthaler is offline
Junior Member
 
Join Date: Aug 2016
Location: Berlin / Germany
Posts: 6
Default Re: Flow sensor behavior changed after removing it

Is was the easiest thing to pull off the sensor and look if there was something broken, at least much easier than pulling out the jet and testing it. But I admit: Since I did not know exactly how the spray should look, I did not recognize the problem.

We disassembled the jet and found some debris in it - it must have entered when the water lines were unattached and open while we did some dirty mechanical work in the engine bay.

I have learned the lesson

Regards
Stefan
Reply With Quote
  #12  
Old 28-09-2018, 07:11 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,792
Default Re: Flow sensor behavior changed after removing it

It is reassuring to hear that as the system has two inline filters between the tank and and jet. Thanks very much to confirming that.
__________________
Richard L
aquamist technical support
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.