waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and resources > Aquamist systems in details and latest offerings

Reply
 
Thread Tools Display Modes
  #11  
Old 14-07-2013, 03:43 PM
Howerton Engineering Howerton Engineering is offline
manufacture sponsor
 
Join Date: Feb 2009
Location: Northern California
Posts: 334
Default Re: NEW product... checkvalve jets

If you have an issue due to gravity or PD then they would help, but otherwise probably not needed.
Reply With Quote
  #12  
Old 15-07-2013, 02:41 PM
Wolf_Tm250 Wolf_Tm250 is offline
Member
 
Join Date: Nov 2006
Location: Parma - Italy
Posts: 32
Default Re: NEW product... checkvalve jets

Quote:
Originally Posted by Howerton Engineering View Post
If you have an issue due to gravity or PD then they would help, but otherwise probably not needed.
Ok, thank you!
__________________
Wolf_Tm250 [Silat-Kali lover]
TM enduro 250cc 2stroke
Toyota Celica Gt-Four ST205 Snowy White[2.34kg/hp]
Reply With Quote
  #13  
Old 08-06-2015, 10:17 PM
vlopatin vlopatin is offline
Junior Member
 
Join Date: Feb 2014
Location: Moscow, Russia
Posts: 2
Default Re: NEW product... checkvalve jets

Hello, have to of check valve jets installed before throttle into intercooler pipe. Suddenly got "error" lights in my HFS4 controller and find out that one of two nozzle stopped spraying... So my questions - is there any options to make it working back (what should I check)
Thanks in advance

Last edited by vlopatin; 08-06-2015 at 10:47 PM.
Reply With Quote
  #14  
Old 09-06-2015, 08:25 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,714
Default Re: NEW product... checkvalve jets

Quote:
Originally Posted by vlopatin View Post
Hello, have to of check valve jets installed before throttle into intercooler pipe. Suddenly got "error" lights in my HFS4 controller and find out that one of two nozzle stopped spraying... So my questions - is there any options to make it working back (what should I check)
Thanks in advance
Did you recalibrate the WL and WH after putting in extra, that is the impression I got from your post.
__________________
Richard L
aquamist technical support
Reply With Quote
  #15  
Old 09-06-2015, 10:09 AM
vlopatin vlopatin is offline
Junior Member
 
Join Date: Feb 2014
Location: Moscow, Russia
Posts: 2
Default Re: NEW product... checkvalve jets

Quote:
Originally Posted by Richard L View Post
Did you recalibrate the WL and WH after putting in extra, that is the impression I got from your post.
Yes, I did. I had 2x0,5 standard type and several month ago changed them to 2x0,7 checkvalve - so it was ok till yesterday. It doesn't work even if I remove it from the pipe and run test (second one is ok)
Reply With Quote
  #16  
Old 17-06-2015, 08:27 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,714
Default Re: NEW product... checkvalve jets

If you have one nozzles suddenly stop working, Open it up and check for debris. This is the only cause. Make sure you do it on a clean table top. Make sure every o-rings are seated properly during reassembling.
__________________
Richard L
aquamist technical support
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:35 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.