waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and resources > Aquamist HFS-4 forum

Reply
 
Thread Tools Display Modes
  #1  
Old 09-07-2019, 06:20 PM
BMC123 BMC123 is offline
Junior Member
 
Join Date: Sep 2016
Location: canada
Posts: 8
Default SC display changes

Historically, I'd mash and hold the accelerator, the system would trigger and there'd be a gradual increase in the number of visible bars up to the 5-6 where I had it set it, using the dashboard SC trim. Now I mash and hold it and it goes right up to 5-6 (or more) bars and then drops off to 3-4 bars. It then begins to function as it used to, increasing as the engine makes it's way to the redline, showing 5-6 bars at peak. There don't appear to be any leaks. Any suggestions as to why it might be doing this or does it really make any difference? Thanks in advance.
Reply With Quote
  #2  
Old 13-07-2019, 08:00 PM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,877
Default Re: SC display changes

looks like you have air in the hose. Have you extended the hose between the FAV and jet recently?
__________________
Richard L
aquamist technical support
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.