waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and resources > Aquamist HFS-3 forum

Reply
 
Thread Tools Display Modes
  #41  
Old 15-08-2019, 10:43 AM
Dans42.7 Dans42.7 is offline
Junior Member
 
Join Date: Aug 2019
Location: Vancouver
Posts: 3
Default Re: Water Level light

Okay makes sense I will go through all those things to make sure every thing is good.

Thanks
Reply With Quote
  #42  
Old 02-12-2019, 04:56 AM
RocketRobin RocketRobin is offline
Junior Member
 
Join Date: Aug 2019
Location: Calgary
Posts: 2
Default Re: Water Level light

I have exactly the same thing with my newly installed 3.11. on my newly built EJ257B.

The system does it's wonderful thing and I'm getting proven torque benefits (the car cruises on highway hills it normally boosts on) However, the gauge goes to fail safe a few seconds after activation, every single time.
No FS connected at this time.

I am suspicious of EMP from the EBC, or something else.
I am considering a SS housing for the FAV, grounded to chassis.
Reply With Quote
  #43  
Old 02-12-2019, 05:11 AM
RocketRobin RocketRobin is offline
Junior Member
 
Join Date: Aug 2019
Location: Calgary
Posts: 2
Default Re: Water Level light

[quote=Richard L;24911]The flow sensor has detect a change in one of the foloowng:
1. fluid viscosity change due to lower temperatures

I live in Calgary AB Ca, where the seasonal ambient temperature can change more than 70C and it's not unusual for daily changes of 25C.
Start a car at -35C and viscocities change greatly within minutes.

That ain't what's happening here.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.