waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and resources > Aquamist HFS-3 forum

Reply
 
Thread Tools Display Modes
  #1  
Old 17-09-2018, 01:37 AM
Bradley Bradley is offline
Junior Member
 
Join Date: Jun 2018
Location: Kailua Kona, HI
Posts: 1
Default Gauge on/off button no longer working. System disabled.

HFS-3 system has worked fine for over 3 years then one day I noticed it was disabled. If I push the button and keep holding it down with my finger, the gauge lights up and everything functions properly. As soon as I let go, it shuts off. Any ideas? Is that button a momentary switch or a toggle switch? I would hate to have to order a whole new gauge just because of that silly button.

Thanks,

Bradley
Reply With Quote
  #2  
Old 17-09-2018, 07:35 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,781
Default Re: Gauge on/off button no longer working. System disabled.

if the button does not latch, please return it to us for repair as we do not charge.
Make sure the declared valve is around $10.00.
__________________
Richard L
aquamist technical support
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.