waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and resources > Aquamist HFS-3 forum

Reply
 
Thread Tools Display Modes
  #21  
Old 20-05-2017, 07:59 AM
Avantugofast Avantugofast is offline
Junior Member
 
Join Date: May 2017
Location: United States
Posts: 16
Default Re: Intermittently working 03 RS6

Green light flickers well
B light comes on
Bars work and first and then don't as much

Here's my latest theory............boost leak.
Not as bad as first but once the car warms up whatever hose is leaking gets softer and leaks more. I have had a woooo honking sound and thought it was a bad axle. Swapped in a new axle tonight and that didn't fix the sound so I'm assuming it's a boost leak which I would imagine would cause all kind of ruckus for the meth system.

That tank was built by Jason at AMD. It's a great set up. I have the same in my laser S4 avant.
Reply With Quote
  #22  
Old 20-05-2017, 06:02 PM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,489
Default Re: Intermittently working 03 RS6

You could be right.

If you are not building boost, you will not be using a large amount of fuel. Since the aquamist tracks fuel flow, it won't be inject a good amount to build up flow bars.

There is one thing you can try...

Link "FDC". this hijacks the gauge to display Fuel-IDC%. Watch the gauge as you drive. If the iDC is decreasing slowly with time, it might be the issue you are experiencing.

Also a reason why the failsafe is not triggering because aquamist is seeing a reduction of flow vs IDC%, no reason to trigger a failsafe.

I think the "FDC" link will give you a good deal of feedback.
__________________
Richard L
aquamist technical support
Reply With Quote
  #23  
Old 20-05-2017, 06:44 PM
Avantugofast Avantugofast is offline
Junior Member
 
Join Date: May 2017
Location: United States
Posts: 16
Default Re: Intermittently working 03 RS6

Ok will do this and report back. Thanks Richard
Reply With Quote
  #24  
Old 21-05-2017, 07:47 PM
Avantugofast Avantugofast is offline
Junior Member
 
Join Date: May 2017
Location: United States
Posts: 16
Default Re: Intermittently working 03 RS6

Ok last night I tested the DV's and they seemed ok, not very old based on what previous owner told me. Took it for a freeway spin just now and it pulled really strong at first, lots of bars with the FDC linked. There are a couple good 2-3 long mile hills where I really let it rip. With minor traffic the 1st time it did great but only short pulls. On the way back, same hill, I was able to get into for sustained throttle and that's when I noticed it was a bit weaker FDC read and eventually the throttle cut, even if I downshifted. I would assume this points to a small boost leak that doesn't like sustained boost!? Nice warm day here today. I'll try again tonight or tomorrow as I am heading on another 100 mile work trip. Thanks Richard.
Reply With Quote
  #25  
Old 22-05-2017, 08:08 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,489
Default Re: Intermittently working 03 RS6

The boost leak could be the problem. This may explain why the FDC get weaker. Aquamist cannot detect boost leak, it just follows IDC%.
__________________
Richard L
aquamist technical support
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.