waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and resources > Aquamist HFS-4 forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22-09-2019, 10:52 AM
HenryM HenryM is offline
Junior Member
 
Join Date: Jul 2019
Location: Seoul
Posts: 2
Default HFS4 coil whine when set to DR1

Hello Richard,

I sent you an email about a month ago but haven't received a reply so I'm posting on this forum.

I have a 2011 BMW 335i with N55 PWG engine and I've got a few questions for you:

1. Please watch this video:
https://youtu.be/EutKQbGr0cc

When the CEL jumper is set to DR1, the controller board makes a loud buzzing noise as soon as I insert the key.
The noise won't stop until pulling out the jumper from DR1.
I would like to know if this is normal. Everything else works fine if I set it to DR0.


2. When setting up the system as direct port, is it really ok to have the hose lengths vary among the jets?
Could you take a look at the picture below and comment if it's all set up correctly?




3. Can I set the failsafe sensitive enough to trigger when one of the direct port jets clog?
How much percentage does one click of the WL potentiometer represent?
I have six .4mm B jets and one .5mm jet so 880cc total (ignoring the pressure loss for simplicity).
Assuming one clogged jet results in 12.5% flow reduction, I want to know if the failsafe (WL 2 clicks CCW) will catch that.


4. Have you received any reports of failed check valves in direct port jets?
If they ever fail, do they leak the fluid or block the jet?


Thanks,

Henry

Last edited by HenryM; 22-09-2019 at 05:46 PM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.