waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and resources > Aquamist HFS-4 forum

Reply
 
Thread Tools Display Modes
  #41  
Old 14-11-2018, 04:07 AM
ridindirty ridindirty is offline
Junior Member
 
Join Date: Oct 2018
Location: United States
Posts: 5
Default Re: Control board not commanding FAV to open ... not true

I think my kit is 3 years old. Not looking for warranty or anything like that. I just want my system back. The car set for about 5 mths while I built my new spec motor. I'm using 100% meth so I don't know if soaking it will help and my theory is to just replace it once it starts giving you issues.
I checked nozzle and its not plugged
I pumped check valve and it works
I put system in test and and no flow.
I took the cover off the FAV plugin and have 100mv then 200mv then 300mv all the way to 900MV and then it goes back to 100mv and starts over.
I would like to just purchase the complete assembly but willing to send back if you want to test for your own knowledge.
I purchased this kit from Howerton for a mini cooper R56.
I sent an email about 2 weeks ago and no reply, I searched and found they only work out issues on here.
Attached Images
File Type: jpg IMG_3490.JPG (144.0 KB, 2 views)
File Type: jpg IMG_3489.JPG (114.3 KB, 1 views)
Reply With Quote
  #42  
Old 14-11-2018, 07:37 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,916
Default Re: Control board not commanding FAV to open ... not true

you can just purchase the FAV Tee if you suspect the fAV is the cuprite.
Or send the controller, gauge and FAV assembly for a health check, we don't charge for repairs.
__________________
Richard L
aquamist technical support
Reply With Quote
  #43  
Old 17-11-2018, 11:35 PM
ridindirty ridindirty is offline
Junior Member
 
Join Date: Oct 2018
Location: United States
Posts: 5
Default Re: Control board not commanding FAV to open ... not true

Well being the voltage is in mv coming from the controller I think that is the issue. Can I put 12vdc on the FAV to see if it will flow or will that hurt it ?
Reply With Quote
  #44  
Old 22-11-2018, 05:35 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,916
Default Re: Control board not commanding FAV to open ... not true

yes you can
__________________
Richard L
aquamist technical support
Reply With Quote
  #45  
Old 28-11-2018, 11:13 PM
ridindirty ridindirty is offline
Junior Member
 
Join Date: Oct 2018
Location: United States
Posts: 5
Default Re: Control board not commanding FAV to open ... not true

can you give me the replacement part numbers I should order for the controller and fav ?
Is shipping really 3-5 weeks ? Is that counting to USA or is it even more ?
Reply With Quote
  #46  
Old 29-11-2018, 06:21 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,916
Default Re: Control board not commanding FAV to open ... not true

only the kits are subject to 3-5 weeks,
__________________
Richard L
aquamist technical support
Reply With Quote
  #47  
Old 03-12-2018, 08:23 PM
ridindirty ridindirty is offline
Junior Member
 
Join Date: Oct 2018
Location: United States
Posts: 5
Default Re: Control board not commanding FAV to open ... not true

I'm traveling and trying to figure out shipping, how long would it take to reach USA, Phoenix Arizona if I went with Priority shipping ?
Reply With Quote
  #48  
Old 04-12-2018, 08:27 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,916
Default Re: Control board not commanding FAV to open ... not true

3-5 days with fedex priority, one day sooner than standard fedex. In the general scheme of things, priority option is pointless if the manufacturing lead time is 3-5 weeks.
__________________
Richard L
aquamist technical support
Reply With Quote
  #49  
Old 04-12-2018, 08:28 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,916
Default Re: Control board not commanding FAV to open ... not true

Other than the kits, we have 99% of the replacement parts in stock at all times.
__________________
Richard L
aquamist technical support
Reply With Quote
  #50  
Old 06-12-2018, 09:56 PM
ridindirty ridindirty is offline
Junior Member
 
Join Date: Oct 2018
Location: United States
Posts: 5
Default Re: Control board not commanding FAV to open ... not true

Thanks for all the help, I will load up the shopping cart and get the parts coming.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.