waterinjection.info  

Go Back   waterinjection.info > Aquamist specific system Q and A and new products > Aquamist HFS-3 forum

Reply
 
Thread Tools Display Modes
  #1  
Old 14-06-2010, 06:33 PM
playback playback is offline
Member
 
Join Date: Jun 2010
Posts: 32
Exclamation HFS3 initial setup query post install

Got the kit installed this weekend but had no time to try tune it.It's the kit specifically for the VW/Ausi FSI system and I am using it on my K04 G5 GTI DSG. I am also using twin 0.7mm nozzles with a single 0.9mm valve. I know I am being quite vauge but think you will get the just of what I am trying to say.

The light(inside the controller) showing the injector on does flash quite fast and as you increase the revs it flashes faster until it looks solid and glows bright. So looks like it is working.

The small on off gauge is currently installed and the main flow gauge is on order for next months update.

The gauge is orange and then glows green once ready and is solid.

However even at 26psi boost it doesn't flash at all so am hoping it just needs tweaking ?

Any thoughts ?
I presume it is not injecting anything yet ?

On Wednesday we have a public holiday here in S.A. so will take her on the road and get her tuned up if possible.

Is it just not kicking in due to having the default settings and need to make the settings more aggresive ?
Reply With Quote
  #2  
Old 15-06-2010, 03:46 PM
playback playback is offline
Member
 
Join Date: Jun 2010
Posts: 32
Default Re: HFS3 initial setup query post install

Nobody ? Anything ?
Reply With Quote
  #3  
Old 15-06-2010, 06:27 PM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,936
Default Re: HFS3 initial setup query post install

Hello playback,

I can only work on the technical support before work and after work as work is extremely busy. I was unable to access the forum.

Can you confirm where S.A is? Can you tell me if you have Modified [dioopne] any links on the underside of the circuit board?
__________________
Richard L
aquamist technical support
Reply With Quote
  #4  
Old 16-06-2010, 05:40 AM
playback playback is offline
Member
 
Join Date: Jun 2010
Posts: 32
Default Re: HFS3 initial setup query post install

SA is South Africa where the world cup is being held

Sorry but I am not sure what you mean by "(dioopne) any links on the underside"
Reply With Quote
  #5  
Old 16-06-2010, 08:02 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,936
Default Re: HFS3 initial setup query post install

My bad typing. Modified was the word I tried to type. S.A, it is.

Have you contacted pregga or preggie? Both of them have some experience with this car as I try to work it through with them.

For direction system, you need to use the yello wand red wire of the grey connector and link PWM+ to PWM- at the bottom of the circuit board.
__________________
Richard L
aquamist technical support
Reply With Quote
  #6  
Old 18-06-2010, 05:09 AM
playback playback is offline
Member
 
Join Date: Jun 2010
Posts: 32
Default Re: HFS3 initial setup query post install

They are actually my tuners from RFC and I used there recommended installer.

It might be working fine. But havn't had a chance to check it yet. Car will hopefully be at there shop on the weekend and they can check it out then.

A boost pipe came off in the meantime so they will instakk a new longer one and can check injection at the same time
Reply With Quote
  #7  
Old 18-06-2010, 09:06 AM
Richard L Richard L is offline
Manufacturer sponsor
 
Join Date: Oct 2003
Location: England
Posts: 4,936
Default Re: HFS3 initial setup query post install

May be send me a picture of the undwrside of the circuit board and see if thay have configured the system correctly. Different models of direct-injection car has many variations feven from the same manufacturer.

Can you tell me the volatge reading of test pin16 at idle, cruising and WOT. Simple voltage test would be seeing a voltage spike when blipping the throttle.

Ask the shop to contact via email richard@aquamist.co.uk Unfornately I am away this weekend.
__________________
Richard L
aquamist technical support
Reply With Quote
  #8  
Old 24-06-2010, 07:42 PM
playback playback is offline
Member
 
Join Date: Jun 2010
Posts: 32
Default Re: HFS3 initial setup query post install

Thanks for the pointers.

I will finally be installing my problomatic pipe on Saturday morning and afterwards will be doing my W/I test and setup.

Will let you know how it goes ........I'm not excited but it's only 2 more sleeps
Reply With Quote
  #9  
Old 26-06-2010, 06:28 PM
playback playback is offline
Member
 
Join Date: Jun 2010
Posts: 32
Default Re: HFS3 initial setup query post install

Quote:
Originally Posted by Richard L View Post
May be send me a picture of the undwrside of the circuit board and see if thay have configured the system correctly. Different models of direct-injection car has many variations feven from the same manufacturer.

Can you tell me the volatge reading of test pin16 at idle, cruising and WOT. Simple voltage test would be seeing a voltage spike when blipping the throttle.

Ask the shop to contact via email richard@aquamist.co.uk Unfornately I am away this weekend.
Will try get this info for you. Do u mean pic of the underside of the aquamist board where u make the adjustments ?

Test pin 16 at idle... um where would I find this pin ? And how could I measure the voltage on it... VAG Com or a multimetre ?

Thanks again for the help.
Reply With Quote
  #10  
Old 30-06-2010, 09:12 AM
playback playback is offline
Member
 
Join Date: Jun 2010
Posts: 32
Default Re: HFS3 initial setup query post install

Just at FRC work shop now and they found that a cable that was running off of the ECU was not connected correctly. have now run it from a different location.

They tried one of the controllers from Prega's car in mine and it did the exact same thing...not work


System started working straight away like it should.

They just neetening it up again and will drive it and let you know how it goes.

Glad the worst is over with
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.